#openstack-ironic: ironic

Meeting started by TheJulia at 15:01:03 UTC (full logs).

Meeting summary

  1. Announcements / Reminders (TheJulia, 15:04:27)
    1. https://review.opendev.org/q/project:openstack/ironic-specs+and+status:open (TheJulia, 15:05:53)
    2. ACTION: cid to be the bug deputy for this week, Thanks cid! (TheJulia, 15:07:46)

  2. Open Discussion (TheJulia, 15:08:28)


Meeting ended at 15:11:42 UTC (full logs).

Action items

  1. cid to be the bug deputy for this week, Thanks cid!


Action items, by person

  1. cid
    1. cid to be the bug deputy for this week, Thanks cid!


People present (lines said)

  1. TheJulia (20)
  2. opendevmeet (3)
  3. iurygregory (2)
  4. cid (2)
  5. dtantsur (2)
  6. kubajj (1)
  7. cardoe (1)


Generated by MeetBot 0.1.4.