#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:13 UTC (full logs).

Meeting summary

  1. Announcements / Reminders (TheJulia, 15:04:24)
    1. https://tinyurl.com/ironic-weekly-prio-dash (TheJulia, 15:04:54)
    2. https://releases.openstack.org/epoxy/schedule.html (TheJulia, 15:05:29)

  2. Bug Deputy Updates (TheJulia, 15:07:12)
    1. AGREED: cid will serve as the bug deputy for this week (TheJulia, 15:09:35)

  3. RFE Review (TheJulia, 15:09:43)
    1. https://review.opendev.org/c/openstack/ironic-specs/+/938526 (TheJulia, 15:10:52)

  4. Open Discussion (TheJulia, 15:12:32)


Meeting ended at 15:17:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. TheJulia (37)
  2. cid (6)
  3. dtantsur (4)
  4. opendevmeet (3)
  5. JayF (3)
  6. masghar (2)
  7. iurygregory (2)
  8. kubajj (1)


Generated by MeetBot 0.1.4.