#openstack-ironic: ironic

Meeting started by iurygregory at 15:02:28 UTC (full logs).

Meeting summary

  1. Announcements / Reminders (iurygregory, 15:03:53)
    1. Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio: https://tinyurl.com/ironic-weekly-prio-dash (iurygregory, 15:04:22)
    2. 2025.2 Flamingo Release Schedule https://releases.openstack.org/flamingo/schedule.html we are at R-21 on the schedule, next week we have Flamingo-1 milestone (iurygregory, 15:06:30)

  2. Working Group Updates (iurygregory, 15:07:04)
    1. ACTION: alegacy to follow-up if 1700 UTC works for the Standalone networking group meeting (iurygregory, 15:22:48)

  3. Discussion topics (iurygregory, 15:23:11)
  4. #Bug Deputy Updates (iurygregory, 15:27:30)
    1. New Bugs: 1 New Bugs New RFEs: 0 New RFEs (iurygregory, 15:27:56)
    2. masghar will be the bug deputy this week (iurygregory, 15:29:27)

  5. Open discussion (iurygregory, 15:39:35)


Meeting ended at 15:43:20 UTC (full logs).

Action items

  1. alegacy to follow-up if 1700 UTC works for the Standalone networking group meeting


Action items, by person

  1. alegacy
    1. alegacy to follow-up if 1700 UTC works for the Standalone networking group meeting


People present (lines said)

  1. TheJulia (36)
  2. iurygregory (32)
  3. JayF (17)
  4. cardoe (10)
  5. alegacy (7)
  6. opendevmeet (3)
  7. masghar (3)
  8. rpittau (2)
  9. cid (1)


Generated by MeetBot 0.1.4.