#openstack-ironic: ironic

Meeting started by JayF at 15:02:39 UTC (full logs).

Meeting summary

  1. Working Group Updates (JayF, 15:05:57)
  2. Bug Deputy Updates (JayF, 15:08:05)
    1. https://bugs.launchpad.net/ironic/+bug/2121702 (JayF, 15:09:46)

  3. Open Discussion (JayF, 15:10:50)
    1. AGREED: Metalsmith and Inspector-related repos being considered for retirement early in the *G* cycle. Please speak quickly if you have good reason for them to stay alive, and/or want to volunteer to maintain them. Note that inspection will still exist and has been migrated to primary Ironic repos. (JayF, 15:13:32)
    2. AGREED: 10+ Ironic contributors/operators will be at France summit. We're going to try to do a team meal. (JayF, 15:17:55)


Meeting ended at 15:37:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. JayF (67)
  2. dtantsur (21)
  3. TheJulia (19)
  4. kubajj (5)
  5. opendevmeet (3)
  6. clif (3)
  7. cid (3)
  8. masghar (1)


Generated by MeetBot 0.1.4.