#openstack-ironic: ironic

Meeting started by TheJulia at 15:03:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_September_29.2C_2025 (TheJulia, 15:04:45)

  1. Announcements / Reminders (TheJulia, 15:05:00)
    1. https://tinyurl.com/ironic-weekly-prio-dash (TheJulia, 15:05:24)
    2. https://releases.openstack.org/flamingo/schedule.html (TheJulia, 15:05:54)
    3. https://etherpad.opendev.org/p/ironic-ptg-2026.1 (TheJulia, 15:07:14)

  2. Working Group Updates (TheJulia, 15:09:23)
  3. Discussion topics (TheJulia, 15:15:48)
    1. https://bugs.launchpad.net/ironic/+bug/2072333 (rpittau, 15:17:24)
    2. https://bugs.launchpad.net/ironic/+bug/2098693 (rpittau, 15:17:24)
    3. ACTION: TheJulia to send a mailing list post regarding cancelled meetings in the month of october (TheJulia, 15:41:07)

  4. Bug Deputy Updates (TheJulia, 15:41:23)
  5. Open Discussion (TheJulia, 15:43:42)
    1. https://etherpad.opendev.org/p/ironic-ptg-april-2025 (iurygregory, 15:45:38)


Meeting ended at 15:51:31 UTC (full logs).

Action items

  1. TheJulia to send a mailing list post regarding cancelled meetings in the month of october


Action items, by person

  1. TheJulia
    1. TheJulia to send a mailing list post regarding cancelled meetings in the month of october


People present (lines said)

  1. TheJulia (77)
  2. rpittau (31)
  3. iurygregory (20)
  4. JayF (13)
  5. opendevreview (7)
  6. alegacy (6)
  7. opendevmeet (3)
  8. kubajj (3)
  9. cid (2)
  10. clif1 (1)
  11. cardoe (1)


Generated by MeetBot 0.1.4.