#openstack-ironic: ironic

Meeting started by JayF at 15:00:34 UTC (full logs).

Meeting summary

  1. Announcements (JayF, 15:00:57)
  2. Working Group Updates (JayF, 15:02:13)
    1. https://review.opendev.org/q/topic:%22feature/standalone-networking%22+status:open (alegacy, 15:04:15)
    2. https://review.opendev.org/q/topic:%22feature/standalone-networking%22+status:open (JayF, 15:04:23)

  3. Discussion Topics (JayF, 15:08:11)
    1. ACTION: janders to email the list about iRMC retirement (JayF, 15:16:23)

  4. Bug Deputy Updates (JayF, 15:16:58)
    1. https://bugs.launchpad.net/ironic/+bug/2133499 (JayF, 15:18:12)

  5. Open Discussion (JayF, 15:24:58)


Meeting ended at 15:36:40 UTC (full logs).

Action items

  1. janders to email the list about iRMC retirement


Action items, by person

  1. janders
    1. janders to email the list about iRMC retirement


People present (lines said)

  1. JayF (47)
  2. TheJulia (36)
  3. janders (23)
  4. dtantsur (18)
  5. alegacy (7)
  6. cid (4)
  7. opendevmeet (3)
  8. rpittau (2)
  9. kubajj (1)
  10. iurygregory (1)
  11. clif (1)


Generated by MeetBot 0.1.4.