#openstack-meeting-4: ironic_neutron

Meeting started by Sukhdev at 16:00:42 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:01:23)
    1. : https://wiki.openstack.org/wiki/Meetings/Ironic-neutron (Sukhdev, 16:01:28)

  2. : Announcements: (Sukhdev, 16:01:44)
  3. : Discuss team Goals (Sukhdev, 16:09:50)
    1. ACTION: : jroll to bring the network flip logic spec up-to-date and publish the new version (Sukhdev, 16:19:00)

  4. : Nova/Neutron interaction discussion (Sukhdev, 16:43:12)
    1. : https://review.openstack.org/#/c/186855/ (Sukhdev, 16:44:26)

  5. : Open Discussion (Sukhdev, 16:58:22)


Meeting ended at 17:01:13 UTC (full logs).

Action items

  1. : jroll to bring the network flip logic spec up-to-date and publish the new version


Action items, by person

  1. jroll
    1. : jroll to bring the network flip logic spec up-to-date and publish the new version


People present (lines said)

  1. Sukhdev (82)
  2. jroll (73)
  3. viveknarasimhan (25)
  4. BertieFulton (23)
  5. lazy_prince (22)
  6. lauramoore (5)
  7. dtantsur (4)
  8. jlvillal (3)
  9. openstack (3)
  10. Swami (2)
  11. yushiro (2)
  12. morgabra (2)
  13. rameshg87 (2)
  14. stendulker (1)
  15. clif_h (1)
  16. mariojv (1)
  17. sambetts (1)
  18. mitchj (1)
  19. rsacharya (1)


Generated by MeetBot 0.1.4.