#openstack-meeting-4: ironic_neutron

Meeting started by Sukhdev at 16:02:42 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:03:11)
    1. : https://wiki.openstack.org/wiki/Meetings/Ironic-neutron (Sukhdev, 16:03:25)

  2. : Announcements (Sukhdev, 16:04:17)
  3. : Plan actions from last week (Sukhdev, 16:07:35)
  4. : Integration Effort (Sukhdev, 16:16:11)
  5. : Discussion on the planning for next few weeks until the release (Sukhdev, 16:19:09)
    1. http://logs.openstack.org/32/206232/21/check/gate-ironic-python27/4a76b62/console.html (jroll, 16:27:39)
    2. ACTION: : yhvh to look into py27 related errors in the gate (Sukhdev, 16:30:09)

  6. : Open Discussion (Sukhdev, 16:56:22)


Meeting ended at 17:01:19 UTC (full logs).

Action items

  1. : yhvh to look into py27 related errors in the gate


Action items, by person

  1. yhvh
    1. : yhvh to look into py27 related errors in the gate


People present (lines said)

  1. Sukhdev (94)
  2. jroll (28)
  3. lazy_prince (17)
  4. yhvh (16)
  5. cragusa (6)
  6. openstack (3)
  7. blogan (2)
  8. j1mehta (1)


Generated by MeetBot 0.1.4.