#openstack-meeting-4: ironic_neutron

Meeting started by Sukhdev at 16:01:34 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:01:57)
    1. : https://wiki.openstack.org/wiki/Meetings/Ironic-neutron#Meeting_October_5.2C_2015 (Sukhdev, 16:02:01)

  2. : Announcements (Sukhdev, 16:02:35)
  3. : Integration Status (Sukhdev, 16:04:18)
    1. ACTION: : jroll and lazy_prince to work out the plan to populate network_provider info into nova node config (Sukhdev, 16:32:17)

  4. : Action Items from previous week(s) (Sukhdev, 16:33:00)
  5. : Patches under review (Sukhdev, 16:36:37)
  6. Open Discussion (Sukhdev, 16:41:11)


Meeting ended at 16:55:11 UTC (full logs).

Action items

  1. : jroll and lazy_prince to work out the plan to populate network_provider info into nova node config


Action items, by person

  1. jroll
    1. : jroll and lazy_prince to work out the plan to populate network_provider info into nova node config
  2. lazy_prince
    1. : jroll and lazy_prince to work out the plan to populate network_provider info into nova node config


People present (lines said)

  1. Sukhdev (73)
  2. lazy_prince (32)
  3. jroll (28)
  4. devananda (7)
  5. yhvh (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.