#openstack-meeting-4: ironic_neutron

Meeting started by Sukhdev at 16:01:54 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:02:22)
    1. : https://wiki.openstack.org/wiki/Meetings/Ironic-neutron#Agenda (Sukhdev, 16:02:29)

  2. : Announcements: (Sukhdev, 16:03:47)
  3. : Integration status (Sukhdev, 16:08:29)
    1. : https://etherpad.openstack.org/p/ironic-neutron-mid-cycle (Sukhdev, 16:08:58)

  4. : Documentation (Sukhdev, 16:32:35)
    1. ACTION: : Sukhdev to follow up with lazy_prince on the CI related enhancement (Sukhdev, 16:46:48)

  5. : Open Discussion (Sukhdev, 16:48:12)


Meeting ended at 16:51:26 UTC (full logs).

Action items

  1. : Sukhdev to follow up with lazy_prince on the CI related enhancement


Action items, by person

  1. Sukhdev
    1. : Sukhdev to follow up with lazy_prince on the CI related enhancement


People present (lines said)

  1. Sukhdev (74)
  2. yhvh (14)
  3. jroll (11)
  4. sambetts (8)
  5. openstack (3)


Generated by MeetBot 0.1.4.