#openstack-meeting-4: ironic_neutron
Meeting started by Sukhdev_ at 16:01:15 UTC
(full logs).
Meeting summary
- : Agenda (Sukhdev_, 16:02:11)
- : https://wiki.openstack.org/wiki/Meetings/Ironic-neutron#Meeting_November_30.2C_2015
(Sukhdev_,
16:02:36)
- : Announcements (Sukhdev_, 16:03:22)
- : https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/ironic-networks-support,n,z
(Sukhdev_,
16:04:51)
- : Action Items from last week (Sukhdev_, 16:05:50)
- : https://review.openstack.org/#/c/249265/
(Sukhdev_,
16:06:53)
- : CI discussion (Sukhdev_, 16:08:51)
- : http://lists.openstack.org/pipermail/openstack-dev/2015-November/080492.html
(Sukhdev_,
16:10:26)
- : https://github.com/jumpojoy/generic_switch
(Sukhdev_,
16:15:11)
- : https://github.com/jumpojoy/ironic-neutron/blob/master/devstack/examples/ironic-neutron-vm.md
(Sukhdev_,
16:15:24)
- : https://github.com/jumpojoy/ironic-neutron/blob/master/devstack/examples/ironic-neutron-vm.md
(vsaienko,
16:24:35)
- : https://review.openstack.org/#/c/248048/
(vsaienko,
16:29:25)
- : https://github.com/jumpojoy/ironic-neutron/blob/master/devstack/examples/ironic-neutron-vm-local.conf
(vsaienko,
16:34:12)
- ACTION: : Sukhdev to
discuss with jroll and kevinbenton about repo for
generic_switch (Sukhdev_,
16:42:45)
- : tempest testing (Sukhdev_, 16:43:22)
- : https://bugs.launchpad.net/tempest/+bug/1520230
(Sukhdev_,
16:45:06)
- : Open Discussion (Sukhdev_, 16:55:08)
Meeting ended at 17:02:01 UTC
(full logs).
Action items
- : Sukhdev to discuss with jroll and kevinbenton about repo for generic_switch
Action items, by person
- kevinbenton
- : Sukhdev to discuss with jroll and kevinbenton about repo for generic_switch
People present (lines said)
- Sukhdev_ (73)
- vsaienko (26)
- yury_yekovenko (7)
- openstack (4)
- vdrok (1)
- kevinbenton (1)
- pas-ha (1)
- kevinbenton_ (1)
- sambetts (1)
Generated by MeetBot 0.1.4.