#openstack-meeting-4: ironic_neutron

Meeting started by Sukhdev at 16:01:19 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:02:34)
    1. : https://wiki.openstack.org/wiki/Meetings/Ironic-neutron#Meeting_October_3.2C_2016 (Sukhdev, 16:02:43)

  2. : Announcements (Sukhdev, 16:04:54)
  3. : Security Groups (Sukhdev, 16:07:58)
    1. : https://review.openstack.org/#/c/361451 (Sukhdev, 16:08:15)
    2. ACTION: : Sukhdev to push a patch for SG documentation (Sukhdev, 16:11:44)

  4. : Port Groups (Sukhdev, 16:12:25)
    1. https://bugs.launchpad.net/ironic/+bug/1582188 (sambetts, 16:18:54)

  5. : Vlan Aware severs (Sukhdev, 16:38:13)
  6. : Open Discussion (Sukhdev, 16:44:22)


Meeting ended at 16:47:39 UTC (full logs).

Action items

  1. : Sukhdev to push a patch for SG documentation


Action items, by person

  1. Sukhdev
    1. : Sukhdev to push a patch for SG documentation


People present (lines said)

  1. Sukhdev (55)
  2. sambetts (32)
  3. jroll (26)
  4. openstack (4)
  5. devananda (1)
  6. devananda|away (1)
  7. hshiina (1)


Generated by MeetBot 0.1.4.