#openstack-meeting: ironic-qa

Meeting started by krtaylor at 17:00:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic-QA (krtaylor, 17:02:20)
    2. https://etherpad.openstack.org/p/IronicCI (krtaylor, 17:03:53)

  1. Grenade testing of Ironic (krtaylor, 17:04:29)
  2. Functional testing of Ironic (krtaylor, 17:08:01)
    1. https://wiki.openstack.org/wiki/ThirdPartyCIWorkingGroup (krtaylor, 17:17:00)

  3. third party CI (krtaylor, 17:18:32)
    1. https://review.openstack.org/#/c/241294 (Watanabe_isao, 17:19:13)
    2. https://review.openstack.org/#/c/241294/ (krtaylor, 17:19:13)
    3. ACTION: krtaylor to discuss CI spec with lucas (krtaylor, 17:24:29)
    4. https://etherpad.openstack.org/p/IronicCI (Watanabe_isao, 17:24:29)
    5. AGREED: vendor third party CI status will be tracked in the Ironic CI etherpad (krtaylor, 17:28:45)
    6. https://wiki.openstack.org/wiki/Ironic/Drivers (cdearborn, 17:32:58)

  4. General QA topics (krtaylor, 17:42:02)
  5. Open Discussion (krtaylor, 17:43:38)


Meeting ended at 17:56:17 UTC (full logs).

Action items

  1. krtaylor to discuss CI spec with lucas


Action items, by person

  1. krtaylor
    1. krtaylor to discuss CI spec with lucas


People present (lines said)

  1. krtaylor (106)
  2. liliars (69)
  3. sambetts (21)
  4. Watanabe_isao (13)
  5. cdearborn (9)
  6. maurosr (7)
  7. openstack (3)
  8. asselin_ (1)


Generated by MeetBot 0.1.4.