#openstack-meeting: ironic_qa

Meeting started by jlvillal at 17:01:10 UTC (full logs).

Meeting summary

  1. Announcements (jlvillal, 17:02:24)
    1. The gate appears to be much better now and working normally. (jlvillal, 17:03:42)

  2. Grenade testing (jlvillal, 17:04:09)
    1. jlvillal got tied up with other work related items and was not able to spend much time on it over the last week :( (jlvillal, 17:04:42)

  3. Functional testing (jlvillal, 17:06:00)
    1. No updates regarding functional testing. (jlvillal, 17:06:37)

  4. 3rd Party CI (krtaylor) (jlvillal, 17:07:16)
    1. HELP: (jlvillal, 17:08:02)
    2. CI report at: https://etherpad.openstack.org/p/IronicCI (jlvillal, 17:08:58)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-January/085128.html (jlvillal, 17:12:27)
    4. ACTION: krtaylor to verify third party dirver CI teams against the ThirdPartySystems wiki page (krtaylor, 17:26:50)
    5. ACTION: thingee to notify test teams that need to create and update their info (krtaylor, 17:27:25)

  5. Open Discussion / General QA topics (jlvillal, 17:30:58)


Meeting ended at 17:32:52 UTC (full logs).

Action items

  1. krtaylor to verify third party dirver CI teams against the ThirdPartySystems wiki page
  2. thingee to notify test teams that need to create and update their info


Action items, by person

  1. krtaylor
    1. krtaylor to verify third party dirver CI teams against the ThirdPartySystems wiki page
  2. thingee
    1. thingee to notify test teams that need to create and update their info


People present (lines said)

  1. jlvillal (54)
  2. krtaylor (34)
  3. devananda (21)
  4. thingee (15)
  5. jroll (15)
  6. mjturek1 (5)
  7. openstack (4)
  8. rajinir (3)
  9. cdearborn (1)
  10. maurosr (1)
  11. rpioso (1)
  12. vdrok (1)


Generated by MeetBot 0.1.4.