#openstack-meeting-3: ironic_ui

Meeting started by TheJulia at 18:00:35 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic-ui (TheJulia, 18:01:38)

  1. Announcements/Reminders (TheJulia, 18:02:04)
  2. Current Status (TheJulia, 18:03:29)
    1. ppiela working on rebasing merge conflicted changes (TheJulia, 18:05:17)
    2. https://review.openstack.org/#/c/447085/ (TheJulia, 18:06:13)

  3. Open Discussion (TheJulia, 18:08:19)
    1. ACTION: TheJulia will compare jasmine instructions from ppiela, and investigate testing. (TheJulia, 18:14:56)
    2. https://docs.openstack.org/project-team-guide/stable-branches.html (TheJulia, 18:19:17)


Meeting ended at 18:22:37 UTC (full logs).

Action items

  1. TheJulia will compare jasmine instructions from ppiela, and investigate testing.


Action items, by person

  1. ppiela
    1. TheJulia will compare jasmine instructions from ppiela, and investigate testing.
  2. TheJulia
    1. TheJulia will compare jasmine instructions from ppiela, and investigate testing.


People present (lines said)

  1. TheJulia (32)
  2. ppiela (12)
  3. soliosg (7)
  4. crushil (7)
  5. openstack (3)


Generated by MeetBot 0.1.4.