#openstack-meeting-3: ironic_ui

Meeting started by TheJulia at 18:01:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic-ui (TheJulia, 18:01:54)

  1. Announcements/Reminders (TheJulia, 18:02:14)
  2. Current Status (TheJulia, 18:04:26)
    1. ppiela is beginning to look at implementing port groups (TheJulia, 18:05:41)
    2. https://review.openstack.org/#/c/437419/11 (TheJulia, 18:06:57)
    3. https://review.openstack.org/#/c/463852/ (TheJulia, 18:07:07)

  3. Priorities (TheJulia, 18:09:24)
    1. TheJulia will go through the ironic-ui launchpad bug list early next week. (TheJulia, 18:11:07)
    2. Priorities for this week are the outstanding review items noted in Current Status (TheJulia, 18:14:08)

  4. Discussion (TheJulia, 18:14:46)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-May/116690.html (TheJulia, 18:15:44)
    2. AGREED: The meeting attendees are in agreement to lowering the review requirement as noted in the mailing list email. We will re-evaluate and change as needed if the need or issue arises. (TheJulia, 18:21:50)

  5. Open Discussion (TheJulia, 18:22:24)


Meeting ended at 18:30:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. TheJulia (53)
  2. ppiela (16)
  3. anupn (11)
  4. rama_y (7)
  5. openstack (6)
  6. crushil (3)


Generated by MeetBot 0.1.4.