#openstack-meeting-3: javascript

Meeting started by krotscheck at 15:00:29 UTC (full logs).

Meeting summary

    1. Agenda: https://etherpad.openstack.org/p/javascript-meeting-2016-06-13 (krotscheck, 15:00:45)

  1. Introductions (krotscheck, 15:03:10)
  2. What Is This Meeting For? (krotscheck, 15:12:23)
  3. How frequently should we meet. (krotscheck, 15:17:06)
    1. AGREED: Switch meeting time to 1400UTC. (krotscheck, 15:21:35)
    2. AGREED: Meetings to be weekly (krotscheck, 15:23:26)

  4. Project Introductions (krotscheck, 15:24:00)
    1. https://github.com/yannickcr/eslint-plugin-react here it is, and Fuel UI uses it (vkramskikh, 15:44:43)

  5. Open Discussion (krotscheck, 15:56:34)
    1. ACTION: vkramskikh Get js-openstacklib onto next weeks' agenda (krotscheck, 16:00:07)
    2. ACTION: krotscheck Get a wiki up (krotscheck, 16:00:14)


Meeting ended at 16:00:25 UTC (full logs).

Action items

  1. vkramskikh Get js-openstacklib onto next weeks' agenda
  2. krotscheck Get a wiki up


Action items, by person

  1. krotscheck
    1. krotscheck Get a wiki up
  2. vkramskikh
    1. vkramskikh Get js-openstacklib onto next weeks' agenda


People present (lines said)

  1. krotscheck (131)
  2. Zara (31)
  3. yujunz (30)
  4. vkramskikh (27)
  5. openstack (3)
  6. betherly (2)


Generated by MeetBot 0.1.4.