#openstack-meeting: javascript

Meeting started by vkramskikh at 14:00:22 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/javascript-meeting-2016-07-06 (vkramskikh, 14:00:55)

  1. ES2015 & Build approach (vkramskikh, 14:01:41)
    1. https://review.openstack.org/#/c/332458/ (vkramskikh, 14:02:18)
    2. AGREED: Use Webpack for creating browser version of js-openstack-lib (vkramskikh, 14:10:07)

  2. Open Discussion (vkramskikh, 14:11:33)
    1. https://review.openstack.org/#/c/332461/1/src/identity/index.js@37 (vkramskikh, 14:32:38)


Meeting ended at 14:35:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. vkramskikh (52)
  2. cardeois (34)
  3. azemlyanov (9)
  4. openstack (3)
  5. jaranovich (2)
  6. larainema (2)
  7. msmol (2)
  8. betherly (1)
  9. jprivard (1)


Generated by MeetBot 0.1.4.