#openstack-meeting: javascript

Meeting started by krotscheck at 14:00:20 UTC (full logs).

Meeting summary

    1. Agenda: https://etherpad.openstack.org/p/javascript-meeting-2016-08-31 (krotscheck, 14:00:59)

  1. Action Followup: jsdoc-sphinx (krotscheck, 14:01:43)
    1. ACTION: krotscheck Create story to fix bugs in jsdoc-sphinx (krotscheck, 14:01:57)

  2. Action Followup: MVP (krotscheck, 14:02:09)
  3. Action Followup: Documentation (krotscheck, 14:09:52)
    1. ACTION: krotscheck split design-by-documentation into to-implement segments (krotscheck, 14:10:02)

  4. Action Followup: Brainstorm Outreach Ideas (krotscheck, 14:12:57)
  5. Keystone Configuration object (krotscheck, 14:20:06)
    1. AGREED: use catalog entry to configure keystone (krotscheck, 14:24:25)

  6. switch to babel-transform-runtime (krotscheck, 14:24:44)
    1. https://www.npmjs.com/package/babel-plugin-transform-runtime (krotscheck, 14:25:32)
    2. AGREED: swithc to babel-transform-runtime (krotscheck, 14:30:51)
    3. ACTION: vkramskikh Swithc to babel-transform-runtime (krotscheck, 14:31:05)

  7. Open Discussion (krotscheck, 14:31:56)
    1. AGREED: cardeois elected to core. (krotscheck, 14:36:11)
    2. https://review.openstack.org/#/admin/groups/1408,members (fungi, 14:40:36)


Meeting ended at 14:41:40 UTC (full logs).

Action items

  1. krotscheck Create story to fix bugs in jsdoc-sphinx
  2. krotscheck split design-by-documentation into to-implement segments
  3. vkramskikh Swithc to babel-transform-runtime


Action items, by person

  1. krotscheck
    1. krotscheck Create story to fix bugs in jsdoc-sphinx
    2. krotscheck split design-by-documentation into to-implement segments
  2. vkramskikh
    1. vkramskikh Swithc to babel-transform-runtime


People present (lines said)

  1. krotscheck (111)
  2. cardeois (18)
  3. vkramskikh (16)
  4. msmol (11)
  5. fungi (7)
  6. openstack (6)
  7. betherly (3)
  8. Zara (1)
  9. jprivard (1)
  10. cardeois_ (1)


Generated by MeetBot 0.1.4.