#openstack-meeting: javascript

Meeting started by krotscheck at 14:00:03 UTC (full logs).

Meeting summary

    1. Agenda: https://etherpad.openstack.org/p/javascript-meeting-2016-09-14 (krotscheck, 14:00:13)

  1. Action Followup: Build a better mousetrap (readme) (krotscheck, 14:01:16)
    1. ACTION: cardeois Write a better README.md file (krotscheck, 14:02:50)

  2. propagate https://review.openstack.org/#/c/356473/1/doc/source/releasing.rst to js-openstack-lib and js-generator-openstack (krotscheck, 14:03:03)
    1. ACTION: krotscheck propagate https://review.openstack.org/#/c/356473/1/doc/source/releasing.rst to js-openstack-lib and js-generator-openstack (krotscheck, 14:03:25)

  3. Action Followup: implement OpenStack class (krotscheck, 14:03:39)
    1. https://review.openstack.org/#/c/369319/ (krotscheck, 14:03:56)

  4. MVP Status (krotscheck, 14:11:17)
    1. ACTION: krotscheck add better explanation on https://review.openstack.org/#/c/367529/2 (krotscheck, 14:15:33)
    2. https://review.openstack.org/#/c/369821/ (krotscheck, 14:16:46)
    3. ACTION: krotscheck Attend the neutron meeting at 2100 UTC next monday to advocate for https://review.openstack.org/#/c/367529/ (krotscheck, 14:20:20)
    4. ACTION: krotscheck land Nova.flavorList (krotscheck, 14:22:24)

  5. Usage of js-openstack-lib in Fuel PoC (vkramskikh) (krotscheck, 14:25:46)
  6. Open Discussion (krotscheck, 14:27:57)
    1. https://storyboard.openstack.org/#!/project/844 (krotscheck, 14:28:17)
    2. http://eslint.org/docs/rules/space-before-function-paren (krotscheck, 14:32:38)
    3. ACTION: cardeois define a linting rule for space-before-function-parens. (krotscheck, 14:34:03)


Meeting ended at 14:36:54 UTC (full logs).

Action items

  1. cardeois Write a better README.md file
  2. krotscheck propagate https://review.openstack.org/#/c/356473/1/doc/source/releasing.rst to js-openstack-lib and js-generator-openstack
  3. krotscheck add better explanation on https://review.openstack.org/#/c/367529/2
  4. krotscheck Attend the neutron meeting at 2100 UTC next monday to advocate for https://review.openstack.org/#/c/367529/
  5. krotscheck land Nova.flavorList
  6. cardeois define a linting rule for space-before-function-parens.


Action items, by person

  1. cardeois
    1. cardeois Write a better README.md file
    2. cardeois define a linting rule for space-before-function-parens.
  2. krotscheck
    1. krotscheck propagate https://review.openstack.org/#/c/356473/1/doc/source/releasing.rst to js-openstack-lib and js-generator-openstack
    2. krotscheck add better explanation on https://review.openstack.org/#/c/367529/2
    3. krotscheck Attend the neutron meeting at 2100 UTC next monday to advocate for https://review.openstack.org/#/c/367529/
    4. krotscheck land Nova.flavorList
  3. openstack
    1. krotscheck propagate https://review.openstack.org/#/c/356473/1/doc/source/releasing.rst to js-openstack-lib and js-generator-openstack
    2. krotscheck add better explanation on https://review.openstack.org/#/c/367529/2
    3. krotscheck Attend the neutron meeting at 2100 UTC next monday to advocate for https://review.openstack.org/#/c/367529/


People present (lines said)

  1. krotscheck (88)
  2. cardeois (27)
  3. vkramskikh (15)
  4. larainema (7)
  5. msmol (6)
  6. obondarev (4)
  7. Zara (4)
  8. openstack (4)


Generated by MeetBot 0.1.4.