#openstack-meeting: Javascript

Meeting started by krotscheck at 14:00:10 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/javascript-meeting-2016-09-21 (krotscheck, 14:01:36)

  1. Action Followup: Build a better readme (krotscheck, 14:02:23)
  2. Action followup: Neutron patch (krotscheck, 14:03:07)
  3. Action followup: Propagate betherly's doc changes to other projects. (krotscheck, 14:04:46)
    1. ACTION: propagate https://review.openstack.org/#/c/356473/1/doc/source/releasing.rst to js-openstack-lib and js-generator-openstack (krotscheck, 14:05:01)

  4. Action followup: krotscheck land Nova.flavorList (krotscheck, 14:05:14)
  5. Action Followup: cardeois define a linting rule for space-before-function-parens. (krotscheck, 14:06:41)
    1. ACTION: krotscheck bother Ajaeger about doc publishing (krotscheck, 14:09:15)
    2. ACTION: cardeois define a linting rule for space-before-function-parens. (krotscheck, 14:10:18)

  6. MVP status (krotscheck, 14:10:32)
  7. Barcelona (krotscheck, 14:14:44)
    1. AGREED: Release first version of js-openstack-lib on the 19th of october. (krotscheck, 14:30:03)
    2. https://etherpad.openstack.org/p/ocata-cross-project-sessions (krotscheck, 14:32:30)

  8. First User: vkramskikh (krotscheck, 14:39:53)
  9. Other JS Projects. (krotscheck, 14:40:45)
    1. ACTION: yujunz collect contact info and organise a js meetup in Barcelona (yujunz, 14:42:23)

  10. Open Discussion (krotscheck, 14:48:22)


Meeting ended at 14:51:56 UTC (full logs).

Action items

  1. propagate https://review.openstack.org/#/c/356473/1/doc/source/releasing.rst to js-openstack-lib and js-generator-openstack
  2. krotscheck bother Ajaeger about doc publishing
  3. cardeois define a linting rule for space-before-function-parens.
  4. yujunz collect contact info and organise a js meetup in Barcelona


Action items, by person

  1. cardeois
    1. cardeois define a linting rule for space-before-function-parens.
  2. krotscheck
    1. krotscheck bother Ajaeger about doc publishing
  3. openstack
    1. propagate https://review.openstack.org/#/c/356473/1/doc/source/releasing.rst to js-openstack-lib and js-generator-openstack
  4. yujunz
    1. yujunz collect contact info and organise a js meetup in Barcelona


People present (lines said)

  1. krotscheck (124)
  2. cardeois (37)
  3. yujunz (10)
  4. vkramskikh (9)
  5. openstack (8)
  6. vkmc (3)
  7. larainema (2)
  8. betherly (2)
  9. Zara (2)
  10. msmol (2)
  11. timothyb89 (1)


Generated by MeetBot 0.1.4.