#openstack-meeting: javascript

Meeting started by krotscheck at 14:00:15 UTC (full logs).

Meeting summary

  1. Action followup: space-before-function-parens. (krotscheck, 14:01:39)
    1. ACTION: msmol add space-before-funcitno-parens rule to eslint-config-openstack (krotscheck, 14:04:16)

  2. Action Followup: All of krotscheck's things. (krotscheck, 14:04:19)
    1. ACTION: krotscheck create release documentation tasks in storyboard (krotscheck, 14:10:31)

  3. Action Followup: js-lib in fuel-ui (krotscheck, 14:10:49)
  4. Action Followup: Get your barcelona info to yujunz! (krotscheck, 14:15:19)
    1. ACTION: vkramskikh Try to make fuel support keystone v3, report back. (krotscheck, 14:17:21)
    2. ACTION: cardeois msmol vkramskikh Get contact info to yujunz (krotscheck, 14:17:34)

  5. MVP Status (krotscheck, 14:19:16)
    1. ACTION: krotscheck Try to unblock nova. (krotscheck, 14:22:10)


Meeting ended at 14:29:05 UTC (full logs).

Action items

  1. msmol add space-before-funcitno-parens rule to eslint-config-openstack
  2. krotscheck create release documentation tasks in storyboard
  3. vkramskikh Try to make fuel support keystone v3, report back.
  4. cardeois msmol vkramskikh Get contact info to yujunz
  5. krotscheck Try to unblock nova.


Action items, by person

  1. cardeois
    1. cardeois msmol vkramskikh Get contact info to yujunz
  2. krotscheck
    1. krotscheck create release documentation tasks in storyboard
    2. krotscheck Try to unblock nova.
  3. msmol
    1. msmol add space-before-funcitno-parens rule to eslint-config-openstack
    2. cardeois msmol vkramskikh Get contact info to yujunz
  4. openstack
    1. msmol add space-before-funcitno-parens rule to eslint-config-openstack
  5. vkramskikh
    1. vkramskikh Try to make fuel support keystone v3, report back.
    2. cardeois msmol vkramskikh Get contact info to yujunz


People present (lines said)

  1. krotscheck (69)
  2. cardeois (32)
  3. vkramskikh (10)
  4. larainema (4)
  5. msmol (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.