#openstack-meeting: javascript

Meeting started by vkramskikh at 14:00:16 UTC (full logs).

Meeting summary

  1. cardeois msmol vkramskikh Get contact info to yujunz (vkramskikh, 14:01:37)
  2. krotscheck's items (vkramskikh, 14:04:33)
    1. ACTION: krotscheck create release documentation tasks in storyboard (vkramskikh, 14:05:25)
    2. ACTION: krotscheck Try to unblock nova (vkramskikh, 14:05:33)

  3. msmol add space-before-funcitno-parens rule to eslint-config-openstack (vkramskikh, 14:05:44)
    1. https://review.openstack.org/#/c/381929/ (msmol, 14:05:52)
    2. ACTION: everyone to review https://review.openstack.org/#/c/381929/ and try to help with docs job failure (vkramskikh, 14:07:46)

  4. vkramskikh Try to make fuel support keystone v3, report back (vkramskikh, 14:08:19)
    1. ACTION: cardeois to review https://review.openstack.org/#/c/381713/ (vkramskikh, 14:15:03)
    2. ACTION: vkramskikh to implement tokenInfo() call (vkramskikh, 14:16:11)
    3. ACTION: vkramskikh to implement password change in Keystone (vkramskikh, 14:17:55)
    4. ACTION: vkramskikh to try to support Keystone v3.6 (vkramskikh, 14:19:51)

  5. open discussion (vkramskikh, 14:21:30)


Meeting ended at 14:24:50 UTC (full logs).

Action items

  1. krotscheck create release documentation tasks in storyboard
  2. krotscheck Try to unblock nova
  3. everyone to review https://review.openstack.org/#/c/381929/ and try to help with docs job failure
  4. cardeois to review https://review.openstack.org/#/c/381713/
  5. vkramskikh to implement tokenInfo() call
  6. vkramskikh to implement password change in Keystone
  7. vkramskikh to try to support Keystone v3.6


Action items, by person

  1. cardeois
    1. cardeois to review https://review.openstack.org/#/c/381713/
  2. krotscheck
    1. krotscheck create release documentation tasks in storyboard
    2. krotscheck Try to unblock nova
  3. openstack
    1. everyone to review https://review.openstack.org/#/c/381929/ and try to help with docs job failure
    2. cardeois to review https://review.openstack.org/#/c/381713/
  4. vkramskikh
    1. vkramskikh to implement tokenInfo() call
    2. vkramskikh to implement password change in Keystone
    3. vkramskikh to try to support Keystone v3.6


People present (lines said)

  1. vkramskikh (55)
  2. cardeois (26)
  3. msmol (12)
  4. openstack (4)
  5. breton (1)
  6. krotscheck (0)


Generated by MeetBot 0.1.4.