#openstack-meeting: javascript

Meeting started by vkramskikh at 14:00:24 UTC (full logs).

Meeting summary

  1. action followup: everyone to review https://review.openstack.org/#/c/385777/ (vkramskikh, 14:02:33)
  2. action followup: yujunz to create doc about including js-openstack-lib into existing project (vkramskikh, 14:03:08)
    1. https://review.openstack.org/#/c/351875/ (yujunz, 14:03:41)

  3. do we still need this meeting? (vkramskikh, 14:04:48)
    1. AGREED: make this meeting bi-weekly (vkramskikh, 14:16:31)
    2. http://developer.openstack.org/sdks/javascript/js-openstack-lib for js-openstack-lib (cardeois, 14:17:51)


Meeting ended at 14:25:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. vkramskikh (32)
  2. yujunz (24)
  3. cardeois (17)
  4. larainema (7)
  5. openstack (3)
  6. clarkb (1)


Generated by MeetBot 0.1.4.