#openstack-meeting: javascript

Meeting started by cardeois at 15:00:31 UTC (full logs).

Meeting summary

  1. "yujunz to create doc about including js-openstack-lib into existing project (cardeois, 15:04:40)
  2. MVP followup (cardeois, 15:05:47)
    1. http://developer.openstack.org/api-ref/compute/?expanded=create-server-detail (cardeois, 15:11:06)
    2. ACTION: "everyone" Implement create server in Nova (cardeois, 15:12:00)

  3. Open discussion (cardeois, 15:13:40)
    1. ACTION: "cardeois" "Ask vkramskikh his opinion about the future of this project" (cardeois, 15:18:13)


Meeting ended at 15:24:43 UTC (full logs).

Action items

  1. "everyone" Implement create server in Nova
  2. "cardeois" "Ask vkramskikh his opinion about the future of this project"


Action items, by person

  1. cardeois
    1. "cardeois" "Ask vkramskikh his opinion about the future of this project"


People present (lines said)

  1. cardeois (45)
  2. larainema (6)
  3. pboutin (4)
  4. openstack (3)
  5. msmol (2)


Generated by MeetBot 0.1.4.