#openstack-meeting: karbor

Meeting started by saggi at 09:02:41 UTC (full logs).

Meeting summary

  1. The way to stability (saggi, 09:04:11)
    1. https://wiki.openstack.org/wiki/GitCommitMessages (saggi, 09:10:47)

  2. Adding Karbor into Kolla and implementing container deployment (xiangxinyong) (saggi, 09:19:57)
  3. Karbor integrated with Freezer Plan (xiangxinyong) (saggi, 09:31:34)
    1. https://etherpad.openstack.org/p/freezer_other_roadmap_ocata (yuval, 09:36:10)
    2. https://etherpad.openstack.org/p/freezer_new_archi (yuval, 09:36:13)
    3. ACTION: talk to Freezer team about using freezer as a stateless entity preferably without setting up schedulers. (saggi, 09:48:32)

  4. open discussion (saggi, 09:50:51)


Meeting ended at 09:59:22 UTC (full logs).

Action items

  1. talk to Freezer team about using freezer as a stateless entity preferably without setting up schedulers.


People present (lines said)

  1. saggi (63)
  2. xiangxinyong (36)
  3. zengchen (15)
  4. yuval (12)
  5. zhangshuai (7)
  6. leon_wang (6)
  7. chenying2016 (5)
  8. yangyapeng (4)
  9. chenying (3)
  10. openstack (3)


Generated by MeetBot 0.1.4.