#openstack-kayobe: kayobe

Meeting started by mgoddard at 14:00:54 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 14:01:13)
  2. agenda (mgoddard, 14:04:31)
    1. Kolla will have feature freeze for Stein from March 18th - 21st (mgoddard, 14:05:54)
    2. OpenStack Stein release 8th - 12th April (mgoddard, 14:06:47)

  3. whiteboard (mgoddard, 14:07:25)
    1. https://etherpad.openstack.org/p/kayobe-whiteboard (mgoddard, 14:07:32)

  4. Denver Summit Forum (mgoddard, 14:15:51)
    1. https://www.openstack.org/summit/denver-2019/summit-schedule/events/23669/kayobe-user-feedback-and-roadmap (mgoddard, 14:18:11)
    2. ACTION: mgoddard to create etherpad for forum (mgoddard, 14:19:32)

  5. Switching to kolla master branch (mgoddard, 14:20:28)
    1. https://review.openstack.org/615596 (mgoddard, 14:21:01)

  6. Stein release planning https://etherpad.openstack.org/p/kayobe-stein-release (mgoddard, 14:22:58)
  7. open discussion (mgoddard, 14:33:36)


Meeting ended at 14:43:18 UTC (full logs).

Action items

  1. mgoddard to create etherpad for forum


Action items, by person

  1. mgoddard
    1. mgoddard to create etherpad for forum


People present (lines said)

  1. mgoddard (74)
  2. priteau (19)
  3. dougsz (5)
  4. jovial[m] (3)
  5. openstack (3)
  6. openstackgerrit (1)


Generated by MeetBot 0.1.4.