#openstack-kayobe: kayobe

Meeting started by priteau at 14:00:16 UTC (full logs).

Meeting summary

  1. rollcall (priteau, 14:00:28)
  2. agenda (priteau, 14:03:27)
  3. announcements (priteau, 14:04:14)
    1. Requested feedback regarding becoming official (priteau, 14:04:34)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2019-June/006901.html (priteau, 14:04:42)

  4. Review actions from last meeting (priteau, 14:12:29)
    1. https://github.com/kayobe (priteau, 14:16:31)
    2. https://github.com/openstack/kayobe (priteau, 14:19:51)
    3. ACTION: mgoddard to enquire about GitHub repository transfers (priteau, 14:20:25)
    4. ACTION: mgoddard to schedule bug review and squash session (priteau, 14:22:09)

  5. Kayobe whiteboard (priteau, 14:22:34)
    1. https://etherpad.openstack.org/p/kayobe-whiteboard (priteau, 14:22:48)
    2. https://review.opendev.org/#/c/662483/ (priteau, 14:33:10)
    3. https://review.opendev.org/#/c/660973/ (priteau, 14:33:14)
    4. https://etherpad.openstack.org/p/kayobe-stein-release (priteau, 14:37:50)

  6. Discussion (priteau, 14:48:58)


Meeting ended at 14:50:35 UTC (full logs).

Action items

  1. mgoddard to enquire about GitHub repository transfers
  2. mgoddard to schedule bug review and squash session


People present (lines said)

  1. priteau (81)
  2. dougsz (9)
  3. jovial[m] (8)
  4. openstack (3)
  5. Wasaac (2)
  6. oneswig (2)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.