#openstack-kayobe: kayobe

Meeting started by mgoddard at 14:01:23 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 14:01:36)
  2. agenda (mgoddard, 14:04:06)
  3. announcements (mgoddard, 14:04:37)
    1. Kayobe to become a kolla deliverable (mgoddard, 14:04:55)
    2. Kayobe will be discussed in the kolla meeting from next week, Wednesday at 1500UTC (mgoddard, 14:05:32)
    3. http://eavesdrop.openstack.org///#Kolla_Team_Meeting (mgoddard, 14:06:29)
    4. #openstack-kayobe will close, please move to #openstack-kolla (mgoddard, 14:06:42)
    5. https://wiki.openstack.org/wiki/Meetings/Kolla (mgoddard, 14:07:54)

  4. review actions from last meeting (mgoddard, 14:09:21)
    1. ACTION: mgoddard to schedule bug review and squash session (mgoddard, 14:10:20)

  5. Kayobe whiteboard https://etherpad.openstack.org/p/kayobe-whiteboard (mgoddard, 14:10:46)
    1. https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 14:11:16)
    2. We will combine whiteboards with kolla for the train cycle (mgoddard, 14:12:59)
    3. (mgoddard, 14:14:37)
    4. https://review.opendev.org/#/dashboard/?foreach=%28project%3Ax%2Fkayobe%29+status%3Aopen+NOT+label%3ACode-Review%3C%3D-2&title=Kayobe+Review+Dashboard&My+Patches+Requiring+Attention=owner%3Aself+%28label%3AVerified-1%2Czuul+OR+label%3ACode-Review-1+OR+label%3AWorkflow%3C%3D-1%29&Small+things+%28%3C25+LOC%2C+limit+10%29=delta%3A%3C%3D25+limit%3A10+%28NOT+label%3ACode-Review-1%2Ckayobe-core%29+label%3 (mgoddard, 14:14:40)
    5. https://tiny.cc/kayobe-review-dash (mgoddard, 14:14:49)

  6. Stein release (mgoddard, 14:19:05)
  7. open discussion (mgoddard, 14:30:51)
    1. https://wiki.openstack.org/wiki/Kayobe (mgoddard, 14:45:18)


Meeting ended at 15:02:57 UTC (full logs).

Action items

  1. mgoddard to schedule bug review and squash session


Action items, by person

  1. mgoddard
    1. mgoddard to schedule bug review and squash session


People present (lines said)

  1. mgoddard (118)
  2. dougsz1 (29)
  3. priteau (24)
  4. jovial[m] (7)
  5. openstack (3)


Generated by MeetBot 0.1.4.