#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:23 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:01:44)

  1. Meeting time (lbragstad, 18:04:44)
    1. ACTION: lbragstad to send a note to the mailing list to see if meeting time still works for everyone (even those not in the meeting) (lbragstad, 18:07:50)

  2. Cross project liaisons (lbragstad, 18:08:03)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons (lbragstad, 18:08:08)
    2. ACTION: lbragstad to follow up about requirement of core for CPL roles (lbragstad, 18:14:01)

  3. Pike PTG Planning and Agenda (lbragstad, 18:16:40)
    1. https://etherpad.openstack.org/p/keystone-pike-ptg (lbragstad, 18:16:45)

  4. Open discussion (lbragstad, 18:32:29)


Meeting ended at 18:46:43 UTC (full logs).

Action items

  1. lbragstad to send a note to the mailing list to see if meeting time still works for everyone (even those not in the meeting)
  2. lbragstad to follow up about requirement of core for CPL roles


Action items, by person

  1. lbragstad
    1. lbragstad to send a note to the mailing list to see if meeting time still works for everyone (even those not in the meeting)
    2. lbragstad to follow up about requirement of core for CPL roles


People present (lines said)

  1. lbragstad (86)
  2. knikolla (13)
  3. samueldmq (11)
  4. dstanek (9)
  5. topol (8)
  6. gagehugo (7)
  7. ayoung (5)
  8. bknudson (5)
  9. stevemar (4)
  10. openstack (3)
  11. rderose (2)
  12. jaugustine (2)
  13. browne (2)
  14. cmurphy (2)
  15. raildo (2)
  16. spilla (1)
  17. clarkb (1)
  18. dolphm (1)


Generated by MeetBot 0.1.4.