#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:23)

  1. announcements (lbragstad, 18:01:19)
    1. this week is pike-1 (lbragstad, 18:01:26)
    2. roll call list has been pruned (lbragstad, 18:02:34)
    3. https://review.openstack.org/#/c/455709/ (lbragstad, 18:03:47)
    4. https://review.openstack.org/#/c/440815/ (lbragstad, 18:05:42)
    5. https://review.openstack.org/#/c/455709/ (lbragstad, 18:06:52)
    6. https://review.openstack.org/#/c/441203/ (dstanek, 18:09:17)
    7. http://specs.openstack.org/openstack/keystone-specs/specs/keystone/ongoing/unified-limits.html#limits-vs-usage-enforcement (lbragstad, 18:14:14)
    8. https://review.openstack.org/#/c/455709/ (lbragstad, 18:15:02)
    9. http://specs.openstack.org/openstack/keystone-specs/specs/keystone/ongoing/unified-limits.html#common-behavior-between-projects (lbragstad, 18:16:25)

  2. open discussion (lbragstad, 18:18:33)
    1. https://review.openstack.org/#/c/455629/ (lbragstad, 18:29:27)
    2. ACTION: lbragstad to send a note about organizing a policy chat on Friday (lbragstad, 18:35:21)


Meeting ended at 18:37:14 UTC (full logs).

Action items

  1. lbragstad to send a note about organizing a policy chat on Friday


Action items, by person

  1. lbragstad
    1. lbragstad to send a note about organizing a policy chat on Friday


People present (lines said)

  1. lbragstad (93)
  2. ayoung (55)
  3. dstanek (27)
  4. samueldmq (8)
  5. breton (7)
  6. gagehugo (5)
  7. knikolla (5)
  8. lamt (3)
  9. openstack (3)
  10. cmurphy (2)
  11. spilla (1)
  12. morgan (1)


Generated by MeetBot 0.1.4.