#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:13 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:23)

  1. announcements (lbragstad, 18:02:33)
    1. review focus should be on features and efforts that have large patch sets (lbragstad, 18:03:00)

  2. documentation follow-up (lbragstad, 18:04:13)
    1. https://review.openstack.org/#/c/472275/ (lbragstad, 18:06:18)
    2. https://review.openstack.org/#/c/472275/ (lbragstad, 18:14:26)
    3. https://releases.openstack.org/pike/schedule.html (lbragstad, 18:16:58)
    4. keystone feature proposal freeze is next week (lbragstad, 18:17:34)

  3. Office Hours / Bug Days (lbragstad, 18:18:46)
    1. https://etherpad.openstack.org/p/keystone-office-hours (lbragstad, 18:24:27)
    2. ACTION: hrybacki to build and send out doodle to collect feedback for new bug day times (lbragstad, 18:42:48)

  4. open discussion (lbragstad, 18:44:12)


Meeting ended at 18:46:31 UTC (full logs).

Action items

  1. hrybacki to build and send out doodle to collect feedback for new bug day times


Action items, by person

  1. hrybacki
    1. hrybacki to build and send out doodle to collect feedback for new bug day times


People present (lines said)

  1. lbragstad (116)
  2. hrybacki (45)
  3. samueldmq (44)
  4. knikolla (22)
  5. sjain (17)
  6. rderose (7)
  7. gagehugo (4)
  8. openstack (4)
  9. henrynash (2)
  10. spilla (1)
  11. lamt (1)
  12. raildo (1)


Generated by MeetBot 0.1.4.