#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:08 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:25)

  1. announcements: release status (lbragstad, 18:03:36)
    1. https://review.openstack.org/#/c/488411/ (lbragstad, 18:04:10)
    2. https://review.openstack.org/#/c/488413/ (lbragstad, 18:04:24)

  2. announcements: specs (lbragstad, 18:06:20)
    1. https://review.openstack.org/#/c/487534/ (lbragstad, 18:06:52)
    2. https://review.openstack.org/#/c/487533/ (lbragstad, 18:06:57)
    3. ACTION: gagehugo to propose https://review.openstack.org/#/c/484529/ to backlog until queens opens for development (lbragstad, 18:08:45)

  3. bugs (lbragstad, 18:10:43)
    1. https://goo.gl/F7Pc8x (lbragstad, 18:11:04)
    2. https://bugs.launchpad.net/keystone/+bug/1689644 (lbragstad, 18:14:41)

  4. ptg planning (lbragstad, 18:18:25)
    1. https://etherpad.openstack.org/p/keystone-queens-ptg (lbragstad, 18:18:45)

  5. open discussion (lbragstad, 18:44:42)


Meeting ended at 18:47:00 UTC (full logs).

Action items

  1. gagehugo to propose https://review.openstack.org/#/c/484529/ to backlog until queens opens for development


Action items, by person

  1. gagehugo
    1. gagehugo to propose https://review.openstack.org/#/c/484529/ to backlog until queens opens for development
  2. openstack
    1. gagehugo to propose https://review.openstack.org/#/c/484529/ to backlog until queens opens for development


People present (lines said)

  1. lbragstad (113)
  2. knikolla (22)
  3. edmondsw (21)
  4. gagehugo (11)
  5. cmurphy (6)
  6. openstack (4)
  7. rodrigods (1)
  8. spilla (1)
  9. rarora (1)
  10. rmascena (1)
  11. lamt (1)


Generated by MeetBot 0.1.4.