#openstack-meeting: keystone

Meeting started by lbragstad at 18:01:06 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:01:15)

  1. announcements: stable/pike (lbragstad, 18:03:14)
  2. PTG Planning and schedule (lbragstad, 18:04:47)
    1. https://etherpad.openstack.org/p/keystone-queens-ptg (lbragstad, 18:04:54)

  3. open discussion (lbragstad, 18:14:08)
    1. https://review.openstack.org/#/q/topic:bp/global-roles (lbragstad, 18:18:08)
    2. https://etherpad.openstack.org/p/policy-queens-ptg (lbragstad, 18:18:48)
    3. ACTION: hrybacki to respond to the docs request for validating the install guide for keystone (lbragstad, 18:22:20)
    4. https://review.openstack.org/#/q/topic:bp/global-roles (lbragstad, 18:26:21)
    5. https://etherpad.openstack.org/p/keystone-global-roles-poc (lbragstad, 18:27:16)


Meeting ended at 18:34:39 UTC (full logs).

Action items

  1. hrybacki to respond to the docs request for validating the install guide for keystone


Action items, by person

  1. hrybacki
    1. hrybacki to respond to the docs request for validating the install guide for keystone


People present (lines said)

  1. lbragstad (84)
  2. hrybacki (30)
  3. samueldmq (17)
  4. kmalloc (5)
  5. gagehugo (3)
  6. knikolla (3)
  7. openstack (3)
  8. cmurphy (2)
  9. rodrigods (1)
  10. spilla (1)
  11. rmascena (1)


Generated by MeetBot 0.1.4.