#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:11)

  1. announcements (lbragstad, 18:03:02)
    1. queens-1 is this week (lbragstad, 18:03:08)
    2. specification proposal freeze is this week (lbragstad, 18:04:18)
    3. https://trello.com/c/b5ovuvqG/1-project-tags (lbragstad, 18:08:18)
    4. https://trello.com/c/25sBHXcM/14-write-up-a-specification-for-json-web-tokens (lbragstad, 18:10:12)
    5. https://trello.com/c/XTkAiqaB/21-remove-v20-apis (lbragstad, 18:11:55)
    6. https://trello.com/c/Z6pUPEJu/3-oslopolicy-deprecation is getting close - i spent more time than i expected on that last week (lbragstad, 18:13:26)
    7. ACTION: lbragstad to create a trello card in backlog to slate v2.0 removal paths from ksa and ksc for Rocky (lbragstad, 18:19:58)
    8. https://trello.com/c/ZjsNk84y/4-oslopolicy-scope (lbragstad, 18:20:08)
    9. https://trello.com/c/XzM8IXy4/10-cross-project-policy-work (lbragstad, 18:21:25)
    10. https://www.lbragstad.com/policy-burndown/ (lbragstad, 18:22:01)
    11. https://trello.com/b/5F0h9Hoe/keystone?menu=filter&filter=due:month (lbragstad, 18:26:53)

  2. IAM session scheduling (lbragstad, 18:27:40)
    1. https://beta.doodle.com/poll/ntkpzgmcv3k6v5qu (lbragstad, 18:28:02)

  3. openstack/loci CI and images (lbragstad, 18:29:26)
    1. https://review.openstack.org/#/c/512398/ (SamYaple, 18:31:17)
    2. https://github.com/openstack/loci (lbragstad, 18:31:50)

  4. open discussion (lbragstad, 18:42:00)


Meeting ended at 18:46:15 UTC (full logs).

Action items

  1. lbragstad to create a trello card in backlog to slate v2.0 removal paths from ksa and ksc for Rocky


Action items, by person

  1. lbragstad
    1. lbragstad to create a trello card in backlog to slate v2.0 removal paths from ksa and ksc for Rocky


People present (lines said)

  1. lbragstad (90)
  2. SamYaple (30)
  3. cmurphy (11)
  4. samueldmq (10)
  5. gagehugo (8)
  6. hrybacki (8)
  7. knikolla (3)
  8. openstack (3)
  9. rodrigods (1)
  10. spilla (1)
  11. kmalloc (1)
  12. edmondsw (1)


Generated by MeetBot 0.1.4.