#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:05 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:12)

  1. announcements (lbragstad, 18:03:05)
  2. announcement: release status (lbragstad, 18:03:28)
  3. announcements: priority reviews (lbragstad, 18:15:54)
    1. https://goo.gl/NWdAH7 (lbragstad, 18:16:27)

  4. RH1 (CI) is coming down (lbragstad, 18:23:26)
    1. https://bugs.launchpad.net/tripleo/+bug/1744763 (hrybacki, 18:23:59)

  5. core reviewers (lbragstad, 18:32:04)
  6. open discussion (lbragstad, 18:37:44)
    1. ACTION: lbragstad and hrybacki to review application credentials during office hours (lbragstad, 18:56:04)
    2. ACTION: knikolla to review system scope during office hours (lbragstad, 18:56:13)
    3. ACTION: gagehugo and lbragstad to review unified limits during office hours (lbragstad, 18:56:29)


Meeting ended at 18:58:49 UTC (full logs).

Action items

  1. lbragstad and hrybacki to review application credentials during office hours
  2. knikolla to review system scope during office hours
  3. gagehugo and lbragstad to review unified limits during office hours


Action items, by person

  1. gagehugo
    1. gagehugo and lbragstad to review unified limits during office hours
  2. hrybacki
    1. lbragstad and hrybacki to review application credentials during office hours
  3. knikolla
    1. knikolla to review system scope during office hours
  4. lbragstad
    1. lbragstad and hrybacki to review application credentials during office hours
    2. gagehugo and lbragstad to review unified limits during office hours


People present (lines said)

  1. lbragstad (104)
  2. hrybacki (40)
  3. samueldmq (17)
  4. gagehugo (16)
  5. cmurphy (13)
  6. knikolla (13)
  7. openstack (5)
  8. kmalloc (1)
  9. rderose (1)
  10. spilla_ (1)
  11. jessegler (1)


Generated by MeetBot 0.1.4.