#openstack-meeting: keystone
Meeting started by lbragstad at 18:00:11 UTC
(full logs).
Meeting summary
-
- https://etherpad.openstack.org/p/keystone-weekly-meeting
(lbragstad,
18:00:21)
- release status (lbragstad, 18:03:19)
- https://goo.gl/A5Wz4Z (lbragstad,
18:04:06)
- https://etherpad.openstack.org/p/keystone-queens-bug-list
(lbragstad,
18:04:13)
- release status: documentation efforts (lbragstad, 18:05:42)
- release status: remaining v2.0 cleanup (lbragstad, 18:07:30)
- trello boards (lbragstad, 18:08:48)
- https://trello.com/b/wmyzbFq5/keystone-rocky-roadmap
(lbragstad,
18:10:19)
- https://trello.com/b/5F0h9Hoe/keystone-queens-roadmap
(lbragstad,
18:13:39)
- internship ideas (lbragstad, 18:18:00)
- https://etherpad.openstack.org/p/keystone-internship-ideas
(lbragstad,
18:18:40)
- https://etherpad.openstack.org/p/keystone-internship-ideas
(lbragstad,
18:26:25)
- https://summerofcode.withgoogle.com/how-it-works/#timeline
(vkmc,
18:29:05)
- ACTION: team to work
through internship ideas by Friday (lbragstad,
18:36:45)
- keystone functional gate test (lbragstad, 18:37:05)
- https://review.openstack.org/#/c/531014/
(gagehugo,
18:37:39)
- https://github.com/openstack/openstack-helm
(gagehugo,
18:38:37)
- open discussion (lbragstad, 18:55:30)
- https://www.eventbrite.com/e/project-teams-gathering-dublin-2018-tickets-39055825024
(lbragstad,
18:57:12)
Meeting ended at 18:59:01 UTC
(full logs).
Action items
- team to work through internship ideas by Friday
People present (lines said)
- lbragstad (102)
- vkmc (28)
- gagehugo (27)
- hrybacki (23)
- cmurphy (14)
- kmalloc (3)
- openstack (3)
- spilla__ (1)
- knikolla (1)
- lamt` (1)
- henrynash (1)
- ayoung (1)
Generated by MeetBot 0.1.4.