#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:01 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:34)

  1. RC status (lbragstad, 18:03:27)
    1. https://bugs.launchpad.net/keystone/+bug/1748970 (lbragstad, 18:05:50)
    2. https://bugs.launchpad.net/keystone/+bug/1748970 is going to need to be fixed and backported before we cut rc2 (lbragstad, 18:06:15)
    3. https://review.openstack.org/#/c/543622/ (lbragstad, 18:06:54)
    4. https://review.openstack.org/#/c/530410/ (lbragstad, 18:11:34)
    5. ACTION: lbragstad to finish opening bugs for fresh rc blocking issues (lbragstad, 18:15:24)
    6. ACTION: lbragstad to respin patches for release blockers (lbragstad, 18:15:40)
    7. ACTION: kmalloc to review (lbragstad, 18:16:00)

  2. open discussion (lbragstad, 18:19:04)


Meeting ended at 18:23:47 UTC (full logs).

Action items

  1. lbragstad to finish opening bugs for fresh rc blocking issues
  2. lbragstad to respin patches for release blockers
  3. kmalloc to review


Action items, by person

  1. kmalloc
    1. kmalloc to review
  2. lbragstad
    1. lbragstad to finish opening bugs for fresh rc blocking issues
    2. lbragstad to respin patches for release blockers


People present (lines said)

  1. lbragstad (51)
  2. kmalloc (13)
  3. samueldmq (7)
  4. openstack (4)
  5. gagehugo (3)
  6. hrybacki (3)
  7. knikolla (1)


Generated by MeetBot 0.1.4.