#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:09 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:25)

  1. RC status (lbragstad, 18:03:36)
    1. https://goo.gl/ZMnUmg (lbragstad, 18:04:17)

  2. PTG planning (lbragstad, 18:06:17)
    1. https://etherpad.openstack.org/p/keystone-rocky-ptg (lbragstad, 18:07:09)

  3. open discussion (lbragstad, 18:08:53)
    1. https://www.worldtimebuddy.com/?pl=1&lid=100,2964574,5809844&h=100 (lbragstad, 18:19:37)
    2. ACTION: lbragstad to start a google thread for PTG attendees (lbragstad, 18:30:26)


Meeting ended at 18:33:22 UTC (full logs).

Action items

  1. lbragstad to start a google thread for PTG attendees


Action items, by person

  1. lbragstad
    1. lbragstad to start a google thread for PTG attendees


People present (lines said)

  1. lbragstad (69)
  2. kmalloc (20)
  3. hrybacki (14)
  4. cmurphy (13)
  5. knikolla (9)
  6. openstack (3)


Generated by MeetBot 0.1.4.