#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:14)

  1. trello board/rocky roadmap (lbragstad, 18:05:02)
    1. https://trello.com/b/wmyzbFq5/keystone-rocky-roadmap (lbragstad, 18:05:30)

  2. new meeting time (lbragstad, 18:07:18)
    1. no policy meeting tomorrow (lbragstad, 18:09:17)
    2. ACTION: lbragstad to propose new meeting time for keystone meeting (lbragstad, 18:10:16)
    3. ACTION: lbragstad to send note to mailing list about new meeting time (lbragstad, 18:10:26)
    4. ACTION: lbragstad to send reminder about policy meeting tomorrow (lbragstad, 18:10:38)

  3. open discussion (lbragstad, 18:10:45)
    1. v (lbragstad, 18:17:55)
    2. https://trello.com/b/Vo6dRALh/keystone-queens-retrospective (lbragstad, 18:17:59)
    3. ACTION: lbragstad to check with hrybacki on making the retro public (lbragstad, 18:20:03)
    4. https://trello.com/c/QldE5koC/40-is-there-another-type-of-asynch-communication-method-we-can-use-to-communicate-with-apac-contributors (lbragstad, 18:22:37)
    5. ACTION: lbragstad to write down performance testing needs in a note to the dev mailing list (lbragstad, 18:34:18)


Meeting ended at 18:38:05 UTC (full logs).

Action items

  1. lbragstad to propose new meeting time for keystone meeting
  2. lbragstad to send note to mailing list about new meeting time
  3. lbragstad to send reminder about policy meeting tomorrow
  4. lbragstad to check with hrybacki on making the retro public
  5. lbragstad to write down performance testing needs in a note to the dev mailing list


Action items, by person

  1. lbragstad
    1. lbragstad to propose new meeting time for keystone meeting
    2. lbragstad to send note to mailing list about new meeting time
    3. lbragstad to send reminder about policy meeting tomorrow
    4. lbragstad to check with hrybacki on making the retro public
    5. lbragstad to write down performance testing needs in a note to the dev mailing list


People present (lines said)

  1. lbragstad (72)
  2. clarkb (11)
  3. cmurphy (9)
  4. knikolla (9)
  5. samueldmq (5)
  6. openstack (3)
  7. rodrigods (1)
  8. mnaser (1)
  9. lamt (1)
  10. jgr (1)


Generated by MeetBot 0.1.4.