#openstack-meeting-alt: keystone

Meeting started by lbragstad at 16:01:56 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 16:02:11)

  1. RC1/RC2 (lbragstad, 16:04:12)
    1. https://bugs.launchpad.net/keystone/+bug/1801873 (cmurphy, 16:05:04)
    2. https://bugs.launchpad.net/keystone/+bug/1819957 (cmurphy, 16:05:10)
    3. https://bugs.launchpad.net/keystone/+bug/1817313 (cmurphy, 16:05:17)
    4. https://review.openstack.org/#/c/642102/ and #link https://review.openstack.org/#/c/624794/ landed so we should be able to get some of the system scope patches for users and projects moving (lbragstad, 16:06:36)
    5. ACTION: gagehugo to whip up an etherpad for patches that need to land for RC2 (lbragstad, 16:14:16)
    6. https://etherpad.openstack.org/p/keystone-stein-rc2-tracking (gagehugo, 16:14:33)

  2. Revisiting meeting time (lbragstad, 16:15:50)
    1. ACTION: cmurphy to organize a doodle to find a new meeting time (lbragstad, 16:19:03)

  3. review (lbragstad, 16:20:46)
    1. https://etherpad.openstack.org/p/keystone-stein-rc2-tracking (lbragstad, 16:21:28)

  4. open discussion (lbragstad, 16:23:24)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003894.html (cmurphy, 16:40:01)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003951.html (cmurphy, 16:40:09)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003994.html (cmurphy, 16:40:14)


Meeting ended at 16:54:52 UTC (full logs).

Action items

  1. gagehugo to whip up an etherpad for patches that need to land for RC2
  2. cmurphy to organize a doodle to find a new meeting time


Action items, by person

  1. cmurphy
    1. cmurphy to organize a doodle to find a new meeting time
  2. gagehugo
    1. gagehugo to whip up an etherpad for patches that need to land for RC2


People present (lines said)

  1. lbragstad (84)
  2. cmurphy (42)
  3. kmalloc (19)
  4. gagehugo (14)
  5. openstack (6)
  6. jamesmcarthur (4)
  7. knikolla (4)
  8. ayoung (1)
  9. wxy| (1)


Generated by MeetBot 0.1.4.