#openstack-meeting-alt: keystone

Meeting started by cmurphy at 16:00:25 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/keystone-weekly-meeting (cmurphy, 16:00:39)

  1. announcements (cmurphy, 16:02:46)
    1. https://doodle.com/poll/zxv6d2mxngmhb3vc (cmurphy, 16:03:22)
    2. AGREED: next meeting at usual time, decide new meeting slot then (cmurphy, 16:05:33)

  2. rc2 (cmurphy, 16:05:40)
    1. https://etherpad.openstack.org/p/keystone-stein-rc2-tracking (cmurphy, 16:05:48)
    2. https://bugs.launchpad.net/keystone/+bug/1817313 RBACEnforcer error (cmurphy, 16:07:22)

  3. ptg planning (cmurphy, 16:20:11)
    1. https://etherpad.openstack.org/p/DEN-keystone-forum-sessions forum and ptg brainstorming (cmurphy, 16:20:37)
    2. ACTION: cmurphy create poll for team dinner (cmurphy, 16:31:25)
    3. ACTION: cmurphy organize PTG brainstorm into rough schedule (cmurphy, 16:31:47)

  4. open reviews (cmurphy, 16:35:47)
    1. https://review.openstack.org/641374 vision reflection (cmurphy, 16:36:14)

  5. open discussion (cmurphy, 16:41:25)
    1. https://review.openstack.org/647737 (cmurphy, 16:47:52)


Meeting ended at 16:52:48 UTC (full logs).

Action items

  1. cmurphy create poll for team dinner
  2. cmurphy organize PTG brainstorm into rough schedule


Action items, by person

  1. cmurphy
    1. cmurphy create poll for team dinner
    2. cmurphy organize PTG brainstorm into rough schedule


People present (lines said)

  1. cmurphy (78)
  2. lbragstad (29)
  3. kmalloc (12)
  4. gagehugo (8)
  5. knikolla (4)
  6. openstack (4)
  7. vishakha (3)


Generated by MeetBot 0.1.4.