#openstack-meeting-alt: keystone

Meeting started by cmurphy at 16:00:24 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting agenda (cmurphy, 16:01:19)

  1. announcements (cmurphy, 16:02:44)
    1. https://etherpad.openstack.org/p/keystone-office-hours-topics office hours topics (cmurphy, 16:04:04)

  2. Summit/PTG recap (cmurphy, 16:08:22)
    1. https://trello.com/b/VCCcnCGd/keystone-stein-retrospective cycle retrospective (cmurphy, 16:09:21)
    2. http://www.gazlene.net/denver-forum-ptg-2019.html recap (cmurphy, 16:10:35)
    3. https://trello.com/b/ClKW9C8x/keystone-train-roadmap roadmap (cmurphy, 16:13:51)

  3. retrospective actions followup (cmurphy, 16:19:56)
    1. https://trello.com/c/PaTQKtmC/62-use-fast8-for-local-pep8-testing Use fast8 for local pep8 testing (cmurphy, 16:20:38)
    2. https://github.com/openstack/nova/blob/master/tools/flake8wrap.sh (bnemec, 16:22:19)
    3. ACTION: vishakha to take on fast8 tooling (cmurphy, 16:22:57)
    4. https://trello.com/c/QJbxGGb6/53-discuss-the-evolution-of-bug-tags Discuss the evolution of bug tags (cmurphy, 16:24:40)
    5. ACTION: lbragstad propose definition of low-hanging-fruit tag in contributor documentation (cmurphy, 16:46:21)

  4. open discussion (cmurphy, 16:49:38)


Meeting ended at 16:53:29 UTC (full logs).

Action items

  1. vishakha to take on fast8 tooling
  2. lbragstad propose definition of low-hanging-fruit tag in contributor documentation


Action items, by person

  1. lbragstad
    1. lbragstad propose definition of low-hanging-fruit tag in contributor documentation
  2. vishakha
    1. vishakha to take on fast8 tooling


People present (lines said)

  1. cmurphy (56)
  2. lbragstad (16)
  3. kmalloc (13)
  4. hrybacki (10)
  5. gagehugo (7)
  6. vishakha (4)
  7. ayoung (3)
  8. openstack (3)
  9. bnemec (3)
  10. knikolla (1)


Generated by MeetBot 0.1.4.