#openstack-meeting-alt: keystone

Meeting started by cmurphy at 16:00:30 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting agenda (cmurphy, 16:00:43)

  1. Train roadmap reorganized (cmurphy, 16:03:31)
    1. https://trello.com/b/ClKW9C8x/keystone-train-roadmap (cmurphy, 16:03:42)

  2. M-1 check-in meeting (cmurphy, 16:13:09)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006622.html (cmurphy, 16:13:24)

  3. Train specs (cmurphy, 16:19:22)
    1. https://review.opendev.org/661784 (cmurphy, 16:22:31)
    2. https://review.opendev.org/659876 (cmurphy, 16:26:01)

  4. office hours (cmurphy, 16:32:24)
    1. AGREED: start office hours at the scheduled time rather than immediately after meeting (cmurphy, 16:44:43)
    2. AGREED: prepared topics still best strategy, office hours can be cancelled if there are no topics (cmurphy, 16:45:02)

  5. open discussion (cmurphy, 16:45:09)


Meeting ended at 16:47:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cmurphy (65)
  2. lbragstad (17)
  3. kmalloc_away (9)
  4. gagehugo (5)
  5. vishakha (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.