#openstack-meeting-alt: keystone

Meeting started by cmurphy at 16:00:49 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting agenda (cmurphy, 16:01:08)

  1. oslo.limit update (cmurphy, 16:03:01)
    1. https://review.opendev.org/#/c/665708/ (lbragstad, 16:04:20)
    2. https://review.opendev.org/#/c/666085/ (lbragstad, 16:04:59)
    3. https://review.opendev.org/#/c/667242/3 (lbragstad, 16:06:26)
    4. AGREED: use July 2 office hour to group review oslo.limit changes (cmurphy, 16:18:19)

  2. midcycle planning (cmurphy, 16:22:21)
    1. https://etherpad.openstack.org/p/keystone-train-midcycle-topics planning etherpad (cmurphy, 16:22:33)
    2. ACTION: cmurphy send out poll for virtual midcycle scheduling (cmurphy, 16:32:42)
    3. ACTION: everyone add suggestions for midcycle topics https://etherpad.openstack.org/p/keystone-train-midcycle-topics (cmurphy, 16:33:10)

  3. open reviews (cmurphy, 16:40:05)
  4. open discussion (cmurphy, 16:47:09)


Meeting ended at 16:57:32 UTC (full logs).

Action items

  1. cmurphy send out poll for virtual midcycle scheduling
  2. everyone add suggestions for midcycle topics https://etherpad.openstack.org/p/keystone-train-midcycle-topics


Action items, by person

  1. cmurphy
    1. cmurphy send out poll for virtual midcycle scheduling
  2. openstack
    1. everyone add suggestions for midcycle topics https://etherpad.openstack.org/p/keystone-train-midcycle-topics


People present (lines said)

  1. cmurphy (64)
  2. lbragstad (59)
  3. kmalloc (15)
  4. bnemec (11)
  5. vishakha (8)
  6. gagehugo (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.