#openstack-keystone: keystone

Meeting started by redrobot at 15:04:26 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 15:04:36)
    1. https://etherpad.opendev.org/p/keystone-weekly-meeting (redrobot, 15:05:46)

  2. Review Past Meeting Action Items (redrobot, 15:06:45)
    1. https://meetings.opendev.org/meetings/keystone/2021/keystone.2021-09-21-15.00.html (redrobot, 15:07:00)
    2. ACTION: redrobot to investigate who the Keystone liaisons are (redrobot, 15:07:51)

  3. Suggestion for OAuth2.0 support from OpenStack Tacker team (h-asahina) (redrobot, 15:08:46)
    1. https://opendev.org/openstack/keystone-specs (redrobot, 15:12:44)
    2. https://releases.openstack.org/yoga/schedule.html (knikolla, 15:17:01)
    3. https://etherpad.opendev.org/p/yoga-ptg-keystone (redrobot, 15:18:40)

  4. PTG (redrobot, 15:20:42)
  5. Migrations Backport (redrobot, 15:23:59)
    1. https://review.opendev.org/c/openstack/keystone/+/806381 (redrobot, 15:24:22)

  6. Review Requests (redrobot, 15:46:04)
    1. https://review.opendev.org/c/openstack/keystone/+/806243 (lbragstad, 15:46:09)
    2. https://review.opendev.org/c/openstack/keystone/+/806205 (lbragstad, 15:46:16)
    3. https://review.opendev.org/c/openstack/keystone/+/810324 (lbragstad, 15:46:22)

  7. Bug Review (redrobot, 15:49:52)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (redrobot, 15:50:10)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (redrobot, 15:51:19)

  8. ayoung requests core again (redrobot, 15:52:48)
    1. https://review.opendev.org/admin/groups/036b9e3b26007375b712b2fa8565e63f652fa3e9,members (redrobot, 15:55:17)
    2. tag ayoung on all reviews (redrobot, 16:00:01)


Meeting ended at 16:01:25 UTC (full logs).

Action items

  1. redrobot to investigate who the Keystone liaisons are


Action items, by person

  1. redrobot
    1. redrobot to investigate who the Keystone liaisons are


People present (lines said)

  1. redrobot (88)
  2. ayoung (53)
  3. lbragstad (47)
  4. knikolla (15)
  5. h_asahina (11)
  6. opendevmeet (3)
  7. xek (1)
  8. d34dh0r53 (1)
  9. gagehugo (1)


Generated by MeetBot 0.1.4.