#openstack-keystone: keystone

Meeting started by dmendiza[m] at 15:01:29 UTC (full logs).

Meeting summary

  1. Roll Call (dmendiza[m], 15:01:34)
  2. Review Past Meeting Action Items (dmendiza[m], 15:02:23)
    1. https://meetings.opendev.org/meetings/keystone/2022/keystone.2022-03-01-15.00.html (dmendiza[m], 15:02:36)

  3. Liaison Updates (dmendiza[m], 15:02:56)
  4. OAuth 2.0 Reviews (dmendiza[m], 15:04:38)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (dmendiza[m], 15:05:17)
    2. https://releases.openstack.org/yoga/schedule.html (dmendiza[m], 15:10:27)
    3. ACTION: dmendiza[m] to look into updating the keystone-stable-maint group (dmendiza[m], 15:26:32)

  5. Zed cycle (dmendiza[m], 15:26:58)
    1. https://releases.openstack.org/zed/schedule.html (dmendiza[m], 15:28:28)
    2. https://etherpad.opendev.org/p/z-ptg-keystone (dmendiza[m], 15:30:36)

  6. Bug Review (dmendiza[m], 15:33:18)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (dmendiza[m], 15:34:07)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (dmendiza[m], 15:34:45)
    3. https://bugs.launchpad.net/python-keystoneclient/+bug/1963925 (dmendiza[m], 15:35:00)
    4. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (dmendiza[m], 15:39:05)
    5. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (dmendiza[m], 15:39:21)
    6. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (dmendiza[m], 15:39:49)
    7. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (dmendiza[m], 15:40:04)

  7. Open Discussion (dmendiza[m], 15:40:34)


Meeting ended at 15:55:06 UTC (full logs).

Action items

  1. dmendiza[m] to look into updating the keystone-stable-maint group


People present (lines said)

  1. dmendiza[m] (66)
  2. h_asahina (15)
  3. gagehugo_ (8)
  4. knikolla (6)
  5. xek (5)
  6. opendevmeet (3)
  7. d34dh0r53 (2)
  8. opendevreview (1)


Generated by MeetBot 0.1.4.