#openstack-keystone: keystone

Meeting started by dmendiza[m] at 15:02:18 UTC (full logs).

Meeting summary

  1. Roll Call (dmendiza[m], 15:02:28)
  2. Review Past Meeting Action Items (dmendiza[m], 15:05:41)
    1. https://meetings.opendev.org/meetings/keystone/2022/keystone.2022-07-12-15.00.html (dmendiza[m], 15:06:26)
    2. ACTION: dmendiza[m] to check on milestone-2 release (dmendiza[m], 15:13:20)
    3. `tox -e bandit` appears to work with a fresh clone of keystone in Python 3.9 (dmendiza[m], 15:15:12)

  3. Liaison Updates (dmendiza[m], 15:15:31)
  4. OAuth 2.0 (dmendiza[m], 15:15:45)
    1. ACTION: (all) go through the OAuth 2.0 spec (d34dh0r53, 15:43:00)

  5. Secure RBAC (dmendiza[m], 15:43:59)
  6. open dicussion (dmendiza[m], 15:50:54)


Meeting ended at 15:58:26 UTC (full logs).

Action items

  1. dmendiza[m] to check on milestone-2 release
  2. (all) go through the OAuth 2.0 spec


People present (lines said)

  1. dmendiza[m] (57)
  2. h_asahina (15)
  3. d34dh0r53 (4)
  4. knikolla (4)
  5. opendevmeet (3)
  6. xek (1)


Generated by MeetBot 0.1.4.