#openstack-keystone: keystone

Meeting started by dmendiza[m] at 15:07:43 UTC (full logs).

Meeting summary

  1. Перекличка (dmendiza[m], 15:08:39)
  2. Roll Call (dmendiza[m], 15:08:47)
  3. Review Past Meeting Action Items (dmendiza[m], 15:11:27)
    1. https://meetings.opendev.org/meetings/keystone/2023/keystone.2023-06-06-15.04.html (dmendiza[m], 15:11:50)
    2. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (dmendiza[m], 15:12:15)
    3. ACTION: d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation (dmendiza[m], 15:12:24)
    4. ACTION: dmendiza[m] and d34dh0r53 to look at keystonemiddleware stevedore failures (dmendiza[m], 15:12:35)
    5. ACTION: d34dh0r53 look at https://bugs.launchpad.net/keystone/+bug/2018644 (dmendiza[m], 15:13:28)
    6. ACTION: d34dh0r53 figure out why https://review.opendev.org/c/openstack/keystone/+/874844 is failing (dmendiza[m], 15:13:38)
    7. ACTION: reviewathon https://review.opendev.org/c/openstack/keystone/+/874346 (dmendiza[m], 15:13:53)

  4. Liaison Updates (dmendiza[m], 15:14:28)
  5. OAuth 2.0 (dmendiza[m], 15:17:37)
  6. Secure RBAC (dmendiza[m], 15:21:24)
  7. SqlAlchemy 2.0 (dmendiza[m], 15:23:35)
  8. Summit Recap (dmendiza[m], 15:27:36)
    1. ACTION: knikolla to look into focal jobs (dmendiza[m], 15:48:19)

  9. Bug Review (dmendiza[m], 15:48:47)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (dmendiza[m], 15:49:22)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (dmendiza[m], 15:49:47)
    3. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (dmendiza[m], 15:50:07)
    4. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (dmendiza[m], 15:50:28)
    5. https://bugs.launchpad.net/keystonemiddleware/+bug/2023015 (dmendiza[m], 15:51:32)
    6. https://bugs.launchpad.net/keystonemiddleware/+bug/2023689 (dmendiza[m], 15:53:46)
    7. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (dmendiza[m], 15:59:51)
    8. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (dmendiza[m], 16:00:17)


Meeting ended at 16:01:02 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
  2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation
  3. dmendiza[m] and d34dh0r53 to look at keystonemiddleware stevedore failures
  4. d34dh0r53 look at https://bugs.launchpad.net/keystone/+bug/2018644
  5. d34dh0r53 figure out why https://review.opendev.org/c/openstack/keystone/+/874844 is failing
  6. reviewathon https://review.opendev.org/c/openstack/keystone/+/874346
  7. knikolla to look into focal jobs


Action items, by person

  1. knikolla
    1. knikolla to look into focal jobs
  2. UNASSIGNED
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
    2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation
    3. dmendiza[m] and d34dh0r53 to look at keystonemiddleware stevedore failures
    4. d34dh0r53 look at https://bugs.launchpad.net/keystone/+bug/2018644
    5. d34dh0r53 figure out why https://review.opendev.org/c/openstack/keystone/+/874844 is failing
    6. reviewathon https://review.opendev.org/c/openstack/keystone/+/874346


People present (lines said)

  1. dmendiza[m] (73)
  2. knikolla (12)
  3. stephenfin (8)
  4. fungi (5)
  5. drencrom (5)
  6. opendevmeet (3)
  7. hiromu (3)
  8. gtema (3)
  9. zaitcev (2)
  10. opendevreview (1)
  11. frickler (1)


Generated by MeetBot 0.1.4.