#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:03:47 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:04:27)
  2. review past meeting work items (d34dh0r53, 15:06:25)
    1. https://meetings.opendev.org/meetings/keystone/2023/keystone.2023-09-06-15.01.html (d34dh0r53, 15:06:43)
    2. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:07:18)
    3. ACTION: d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation (d34dh0r53, 15:07:26)

  3. liaison updates (d34dh0r53, 15:09:25)
    1. https://review.opendev.org/c/openstack/releases/+/894662 (d34dh0r53, 15:11:32)
    2. https://review.opendev.org/c/openstack/keystone/+/822601 (d34dh0r53, 15:12:06)
    3. https://zuul.opendev.org/t/openstack/status#822601 (d34dh0r53, 15:14:04)

  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:14:53)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:15:02)
    2. https://review.opendev.org/q/topic:bp%252Fenhance-oauth2-interoperability (d34dh0r53, 15:15:04)
    3. https://review.opendev.org/c/openstack/keystone-specs/+/861554 (d34dh0r53, 15:15:08)
    4. https://review.opendev.org/q/topic:bp%252Fsupport-oauth2-mtls (d34dh0r53, 15:15:12)
    5. https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:15:16)
    6. https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:15:18)

  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:16:51)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:17:01)
    2. https://review.opendev.org/c/openstack/keystone/+/822601 (d34dh0r53, 15:17:04)
    3. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html (dmendiza[m], 15:18:03)

  6. open discussion (d34dh0r53, 15:20:02)
    1. https://review.opendev.org/c/openstack/keystonemiddleware/+/885351 (d34dh0r53, 15:20:48)

  7. bug review (d34dh0r53, 15:24:48)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:24:55)
    2. https://bugs.launchpad.net/keystone/+bug/2035006 (d34dh0r53, 15:25:52)
    3. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:27:50)
    4. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:28:21)
    5. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:28:51)
    6. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:29:13)
    7. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:29:28)

  8. conclusion (d34dh0r53, 15:29:50)
    1. https://ptg2023.openinfra.dev (d34dh0r53, 15:30:24)


Meeting ended at 15:30:30 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
  2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
    2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


People present (lines said)

  1. d34dh0r53 (77)
  2. dmendiza[m] (9)
  3. opendevmeet (3)


Generated by MeetBot 0.1.4.